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1. Table of Contents

a. What is it?

Usually appears at the beginning of the document and helps the user find specific content quickly and easily

b. To create a table of contents you must first mark the sections within the document that you wish to be included

c. Open the student_manual.docx file

d. Create a content locations/headings
i. Navigate to the beginning of the document’s body
ii. Select the text, Introduction
iii. On the Ribbon, select the References tab > in the Table of Contents group > click Add Text
iv. In the drop down menu select Level 1
v. Move down the document to Chapter One
vi. Select the text, Chapter One
vii. On the Ribbon, select the References tab > in the Table of Contents group > click Add Text
viii. In the drop down menu select Level 1
e. Create a table of contents

i. Navigate back up to your Table of contents page

ii. Click where you want the first line

iii. On the Ribbon, select the References tab > in the Table of Contents group > click Table of Contents
iv. In the drop down menu select Insert Table of Contents
v. In the new window, set your Format to Formal
vi. Select the OK button

f. Insert a new content section

i. After creating your table of contents you can create new locations, but the table of contents will not update unless you perform the operation of updating it
ii. Create a content location by following the same steps as before, this time use Chapter Two
1. Select the text, Chapter Two
2. On the Ribbon, select the References tab > in the Table of Contents group > click Add Text
3. In the drop down menu select Level 1
iii. Navigate back up to the Table of contents page and right-click inside the table of contents list
iv. From the menu select Update Field
v. Select the radio button for update entire table
2. Styles
a. What are they?

Styles are the look and feel of the document and can include colors, fonts, size, and essentially any appearance setting
b. Apply a style to a word, line, or paragraph

i. Navigate to Chapter Three
ii. Select the entire second paragraph
iii. On the Ribbon, select the Home tab > in the Styles group > click More ( down arrow to the right of the styles) hovering over each item will allow you to preview possible changes
iv. To create a block quote select, List Paragraph
v. If you need to modify the style, simply right click on the style in the Ribbon and choose Modify
vi. Make your changes and click OK
c. To Apply a style to the entire document

i. On the Ribbon, select the Home tab > in the Styles group > click Change Styles > Style Set
ii. Hover your mouse over the different sets for a preview

iii. You should see a preview in your document

iv. At this point in time, do not choose a style set
v. Press ESC to exit.
3. Themes

a. What are they?
Themes include color and font sets with effects that change the look and feel of your entire document
b. Navigate to the title page of the document

c. On the Ribbon, select the Page Layout tab
d. In the Themes group, click Themes
e. To preview the changes that could take place, hover your mouse pointer over the different selections. This also applies to the individual Colors, Fonts, and Effects sections
f. Select a theme to apply
g. To go back to the default, on the Ribbon, select the Page Layout  tab> in the Themes  group > click Themes > Reset to Theme from Template
4. Illustrations

a. What are they?

Illustrations include photos, illustration graphics, charts and graphs, and so on. Often images can greatly improve the learning or understanding of a concept or theory presented in the document

b. Insert an illustration

i. Click at the end of the first paragraph in the Introduction
ii. On the Ribbon, select the Insert tab > in the Illustrations group > click Picture
iii. Locate and select the image: In the Desktop > Course Folder > Word III folder named, softball.jpg and select Insert
c. Resize the illustration

i. Click once on the image to select it and then click and drag the corner sizing handle (circle on the corner of the image)

d. Move the Illustration

i. Move your mouse pointer inside the image, click and drag the image inside the body of the first paragraph
e. Format the Illustration

i. Click on the image to select it
ii. On the Ribbon, select Format
1. Hover your mouse over a style for a preview of the Picture Styles
2. Select Metal Frame
3. Experiment with the settings in the Adjust group to see how they can change the dynamics of the image
4. There are many options for arrangement including the option for Text Wrapping
a. To create text wrap, in the Arrange group choose Text Wrapping > Tight
5. Its now easier to move your image precisely where you want it to go

5. Shapes

a. What are they?

A shape is simply that, a shape like a circle, square, or star. Shapes can give a document a profound visual upgrade if done correctly

b. Insert a shape

i. On the Ribbon, select the Insert tab > in the Illustrations group >  click Shapes
ii. In the drop down menu choose the rectangle shape
iii. Scroll to Chapter Two, with your mouse, click and drag to the right of the Chapter Two text to create a rectangle
iv. Once complete the Ribbon will change to show your formatting options for the newly created shape

v. Formatting groups include color changes, arrangement, special effects, size, and shape

6. Building Blocks

a. What are they?

Saved groups of content (text, graphics, charts, and so on) you can use again and again

b. To view your Building Blocks
i. On the Ribbon, select the Insert tab > in the Text group > click Quick Parts
ii. Select “Building Block Organizer…”
1. Fields include Name, Gallery, Category, and Template
2. To sort the list, select the column header at the top of the window
3. Close the window
c. Building and creating a Quick Part

i. Create something to save as a Quick Part
1. Navigate to the title page

2. Select the text, “[Logo Goes Here]”
3. Insert the sf_state_logo.gif image
4. Type, “SF State Publication” below the image

ii. Create a Quick Part

1. Select the text and the image

2. On the Ribbon, select Insert > Text > Quick Parts
3. From the menu that appears, choose “Save Selection to Quick Part Gallery…”
4. Fill out the information requested

a. Name, gallery, category, and so on
5. Select OK
d. Use a Quick Part

i. Use Edit > Undo or CTRL+Z to go back to the point in time when you had “[Logo Goes Here]”
ii. On the Ribbon, select the Insert tab > in the Text group > click Quick Parts
iii. Your new Quick Part should be listed under General
iv. Select your Quick Part to insert it in the document
e. Using the Building Blocks Organizer

i. On the Ribbon, select the Insert tab > in the Text group > click Quick Parts
ii. Select “Building Block Organizer…”
iii. Look under Category, Quick Parts
1. You could choose to Edit Properties…, Delete, and Insert at the bottom of the window
iv. Close the building blocks window
f. Edit your Quick Part

i. In the document, make a change to the Quick Part you just inserted by changing the text to “SF State Office of Publications”
ii. Select the Quick Part in the document
iii. On the Ribbon, select the Insert tab > in the Text group > click Quick Parts
iv. From the menu that appears, choose “Save Selection to Quick Part Gallery…”
v. Set the properties exactly the same way as before
vi. Select the OK button

vii. A prompt will ask you, “Do you want to redefine the building block entry?”
viii. Select Yes
g. Delete a Quick Part

i. On the Ribbon, select the Insert tab > in the Text tab > click Quick Parts
ii. Select “Building Block Organizer…”
iii. In the Gallery field locate your, Quick Parts
iv. Select the Quick Part you made
v. Select the Delete button below
7. Footnotes

a. What are they?
Text placed at the bottom of a page in your document. The note cites a reference for that part of the main body of text. In the body of text, the footnote is indicated by a superscript number.
b. Create a footnote

i. Navigate to the second paragraph of Chapter One and click after the period of the first sentence.
ii. On the Ribbon, select the References tab > in the Footnotes group > click Insert Footnote
iii. By choosing Insert Footnote a superscript number will appear at the end of your sentence and your cursor will move to the bottom of the same page

iv. The space at the bottom of the page is provided by the body of the document so you will have less text on the page when you add a footnote

v. To the right of the 1 type in your reference, “SF State Student Orientation Presentation, John Williams (2007)”
vi. With your mouse click inside the body of your document

vii. Hover your mouse pointer over the superscript 1  you inserted in the body and a window will popup with the citation information
1. Double click on the 1 and Word moves you back into edit mode of the footnote at the bottom of the page

c. Note: endnotes are created the exact same way. However unlike footnotes that appear at the bottom of a citation page endnotes appear at the end of the entire document
8. Cross References

a. What are they?

Ways for the reader to navigate in the document, like locating figures and tables
b. First you need to make sure the figure or table has a caption. You must have one to create a cross reference.

c. Create a Caption

i. Navigate to the pie chart in Chapter 2
ii. Move your mouse pointer inside the image and right-click
iii. From the menu that appears select Insert Caption
iv. Go with the default settings and select the OK button
d. Create a cross reference

i. Navigate to the first paragraph of Chapter One and click at the end of the paragraph – this is where you want the cross reference link
ii. Then, type “See ”
iii. On the Ribbon, select the References tab > in the Captions group > click Cross-reference
iv. In the new window, select your Reference type: Figure
v. Check the box next to Insert as hyperlink
vi. In the bottom text box for, For which caption: select Figure 1
vii. Select the Insert button and then the Close button

e. Use the Cross Reference
i. Simply move your mouse pointer into the cross reference link and use CTRL+Click
9. Collaboration

a. What is it?

A system of sharing edited documents by editing, tracking, and reviewing changes made
b. Tracking changes

i. Change User ID

1. On the Ribbon, select the Review tab > in the Tracking group > click Track Changes (drop down arrow)
2. Select Change User Name… 

a. In the new window, under Personalize your copy of Microsoft Office make sure the info is you as this will be used in your changes

b. Click OK
ii. Change Tracking Options

1. On the Ribbon, select the Review tab > in the Tracking group > click Track Changes (drop down arrow)

2. Select Change Tracking Options… 

a. New window shows all of your tracking options
b. Leave everything set to default and click OK
iii. Begin Tracking

1. On the Ribbon, select the Review tab > in the Tracking group > click Track Changes (drop down arrow)

2. Select Track Changes… 

a. The Track Changes button is now highlighted

b. All changes will now be tracked
iv. Basic changes

1. Navigate to the end of the last paragraph of the Introduction
2. Type, “In the end it’s up to you to make the most of your experience.”
a. The text should have an underline indicating that the change is being tracked
3. Select the entire second to last paragraph and delete the text

a. This will show as a strikethrough

v. Create a comment for the author

1. In the same paragraph, click at the end of the last sentence
2. On the Ribbon, select the Review tab > in the Comments group > click New Comment
3. Type, “Do students know about the incredible IT training opportunities at SF State?”
4. Click back inside the document

c. Reviewing changes

1. To turn off tracking, on the Ribbon, select the Review tab > in the Tracking group > click Track Changes (drop down arrow) > Track Changes… 

2. On the Ribbon, select the Review tab > in the Changes group
a. Reject a change

i. Click before your first change

ii. Click Next
iii. Choose Reject and Word will reject the change made and move to the next change

b. Accept a change

i. Choose Accept and Word will accept the change made and move to the next change
3. Once all changes are reviewed then the document looks like it did when it was first created

10.  Password protection

What is it?

i. A function that prevents anyone without the given password to open and read through the document. Note: Word security only offers minimal protection
b. Create a password

i. Select the Office button > Save As
ii. In the bottom left-hand corner of the document, select the Tools button

iii. In the drop down menu select the General Options…
iv. Type in your password for Password to open  and the same one for Password for modifying
v. You could also make it a Read Only document, but don’t choose it right now

vi. Click the Protect Document button to find more options for protecting your file

vii. Click Save
viii. On the right-hand side of the document you now have options for editing

c. Test the password

i. Close the document

ii. Open the document and enter your password

11.  Mail Merge

What is it?

i. A function that allows the user to insert information from a database into form letters, envelopes, and other mass mailings
b. Save the document, and remember not to save the document again until discussed further

c. On the Ribbon, select the Mailings tab > in the Start Mail Merge group > click Start Mail Merge
d. Select, “Step by Step Mail Merge Wizard…”
i. A column to the left of the screen should appear which displays choices for different document types

e. Step 1 – Select document type
i. Select the radio button for, “Letters”
ii. At the bottom of the column under “Step 1 of 6” select, “Next: Starting Document”
f. Step 2 – Starting Document
i. Under “Select starting document” select the radio button for “Use the current document”
ii. At the bottom of the column under “Step 2 of 6” select, “Next: Select recipients”
g. Step 3 – Select Recipients
i. Under “Select recipients” select the radio button for “Type a new list”
ii. Under “Type a new list” select “Create…”
iii. New Address List 

1. In the New Address List window there are many fields provided as a default

2. To modify the fields select the “Customize Columns…” button

iv. Create records
1. Enter fictitious record values for: First Name, Last Name, Address Line 1, City, State, Zip Code
2. Click inside the box and type in data

3. When finished with the first record select the “New Entry” button in the bottom and type another record
4. Enter three records total

5. Select the OK button

v. Save the Address List
1. Save the file in the default location, My Data Sources
2. Save the file name as, “word_3.mdb”
3. Select the Save button

vi. Mail Merge Recipients List

1. Shows the records in the list

2. The check marks mean they will be included in the merge

3. Select the OK button
4. If you want to edit the list, simply select “Edit the recipient list…” under Use an existing list in the column to the right

vii. At the bottom of the column under “Step 3 of 6” select, “Write your letter”
h. Step 4 – Write Your Letter
i. Address

1. Navigate to the cover page and select the text, “[Student Address Block Here]” and delete it

2. In the Mail Merge column to the right, under “Write your letter” select “Address block…”
3. Go through and choose which options work for your address block

4. Select the OK button

ii. Salutation

1. Navigate to the Introduction section and select the text that reads, “[Salutation Goes Here]”and delete it
2. In the Mail Merge column to the right, under “Write your letter” select “Greeting Line…”
3. Go through and choose which options work for your greeting line

4. Select the OK button

iii. Inserting Fields

1. Navigate to the first sentence of Chapter Two
2. In the first sentence select the first instance of “[Name Goes Here]” and delete it
3. In the Mail Merge column to the right, under “Write your letter” select “More Items…”
4. Go through and select “First Name” > Insert and then “Last Name” > Insert
5. Select the OK button

iv. At the bottom of the column under “Step 4 of 6” select, “Preview your letters”
i. Step 5 – Preview your letters
i. Notice that in the Ribbon the Preview Results button is selected

ii. Use the arrow button in the same section (or in the Mail Merge column to the right) to preview the document with other recipient information

iii. At the bottom of the column under “Step 5 of 6” select, “Complete the merge”
j. Step 6 – Complete the merge
i. If you wanted to print the document then you would choose, “Print…” in the Mail Merge column to the right

k. Closing and Saving

i. If you save the document then it will keep all of the merged data, however this is rarely done as it will potentially create a very large file and is unnecessary as you can always do the merge again at a later date

ii. Close and do not save
l. Creating a Merge Ready Document

i. To create a document that is ready to merge but not linked to a database begin by typing your document.

ii. When you reach a point where you want a field such as Salutation or Address Block to be inserted

1. On the Ribbon, select the Insert tab > in the Text group > click Quick Parts > Field
2. Select the type of field you wish to insert. A pre-formatted placeholder will be inserted into your document

iii. Continue to type your document but make sure not to change the contents of the inserted field.

iv. When you merge your document each field will be filled in with the appropriate data from your database

12.  Open floor for Q&A
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