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1. Document Properties

a. What are these?

Document properties, also known as metadata (metadata: Data that describes other data. For example, the words in a document are data; the word count is an example of metadata.), are details about a file that describe or identify it. Document properties include details such as title, author name, subject, and keywords that identify the document's topic or contents
b. Create a new document

i. Select Office Button > New > Blank Document > Create 
c. Edit your document properties

i. Select Office Button > Prepare > Properties
ii. Enter information in for Author, Title, Subject, and so on...
iii. This information will stay with the document until changed

iv. Select the X to the far right of the Document Properties window pane

2. Default Font

a. What is this?

A typeface instruction that a computer assumes for Word. Previous versions of Word defaulted to Times New Roman, Word 2007 uses Calibri as the default. A user may change this typeface in Word to be different the next time Word is opened.
b. Set your new default font
i. On the Ribbon, select the Home tab> in the Font group > on the bottom right of the group panel select the little diagonal arrow

ii. In the new window, select your new font and/or other formatting you want as your new default
iii. Select the Default… button in the bottom left of the window
iv. The next time you open Word 2007 this will be the typeface you will use, unless of course you change it again
3. The Quick Access Toolbar

a. What is this?

The Quick Access Toolbar is a customizable toolbar containing a set of commands
b. The toolbar is located in the top left-hand corner of the window, just to the right of the Office button
c. To customize your Quick Access Toolbar, move your mouse pointer to the far right of the toolbar and select the down arrow 
i. Customize Quick Access Toolbar

1. You can add or remove commands/shortcuts from the toolbar here

2. Add any command/shortcut
a. At the bottom of the window select, More Commands…
b. In the Choose commands from… text box, select a group, and then select a command/shortcut from the list below
c. Select the Add button to move it to the column to the right, and then select the OK button
3. An easier approach is to locate the tool on the Ribbon, right-click on that command/shortcut, and select to Add to Quick Access Toolbar from the menu
4. Modifying Work Environment

a. What is this?

This section primarily covers how you can set your preferences for specific view, display, and editing settings in the Options dialog box (Tools menu, Options command)
b. Select Office Button > Word Options (button in bottom right of window) 
i. Popular
1. Hover your mouse pointer on the check box to view information on each one
a. Show Mini Toolbar…, Enable Live Preview, and so on...
2. Personalize your copy of Microsoft Office
a. User Name and initials are used when creating and editing

i. For example, when tracking changes in a shared document your initials would be earmarked
ii. Advanced
1. There are many options that you can change and should be aware of as you use Word
2. Editing options
a. The are many useful options here, so look them over briefly for now, but it would be a wise decision to look these over again after class
b. Close the Word Options window

3. Cut, copy, and paste
a. Pasting from other programs (advanced option)
i. Great option that helps when getting text from the Internet or any other location
ii. Exercise:
1. Type one sentence in the main document and then tap the enter key twice

2. Open a browser

3. Click on the Home button to go to the SFSU Training home page

4. Select and copy the first paragraph of text

5. Go back into you Word document and paste the text

6. Notice that the text formatting does not match what you are currently using
iii. For an easier way to do this and to see more options with copy and paste

iv. Select Office Button > Word Options > Advanced > Cut, copy, and paste > Pasting from other programs
1. In the box to the right change the contents to Match destination formatting
v. Try the same exercise as before and notice this time that the text is pasted using the formatting currently used in the document
5. Keyboard Shortcuts

a. What are these?

A key combination shortcut is a set of keystrokes that, when pressed together, initiate an action. This is the quickest way to use the keyboard. 
b. Select Office Button > Word Options > Customize > Keyboard shortcuts: Customize… (button) on the bottom left of the window

c. Keyboard shortcuts can be reviewed and created here. It is recommended that you not change the default shortcuts.
d. Scroll the Commands field to FileOpen and highlight it to view the predefined shortcuts.

e. To view a list of the commonly used shortcuts click help and type ‘shortcuts’. The first item in the search list links to the Microsoft ‘Keyboard shortcuts in the 2007 Office system’ document. 
6. Format Painter

a. What is it?

This tool gives you the ability to sample a format somewhere in your document and then apply it somewhere else

b. You still have at least one paragraph of text that you pasted from the Internet that is still using the Web page formatting

c. Change this paragraph’s formatting to be the same as the rest
i. Click inside any text that is currently using the formatting you want to use for your Web page paragraph
ii. On the Ribbon, select the Home tab > in the Clipboard group > click Format Painter
iii. Select the Web page paragraph in your document that you wish to change

iv. The formatting of the Web page text has changed and the Format Painter will be inactive until you select it again

v. Note: if you double-click the Format Painter button in the Ribbon then you can keep that tool active and apply the formatting to multiple areas within your document

7. Header and Footer

a. What are these?

These are optional areas for text like page numbers, author name, and document title that are repeated at the top and bottom of the page. The space provided for these does not affect the space for the main content of the page 
b. Begin from the top of the document

i. Use the CTRL+Home keyboard shortcut
c. Edit the header
i. On the Ribbon, select the Insert tab > in the Header & Footer group > click Header (down arrow) > Edit Header (bottom of menu)
ii. Note: the Ribbon now has a new contextual tab named Design and you are currently working with that tab while editing your header
iii. Insert text in header
1. Tap the Tab key on your keyboard to move to the center and type San Francisco State University
iv. Double click inside the main body of the document when finished editing the header
d. Edit the footer
i. On the Ribbon, select the Insert tab > in the Header & Footer group > click Footer (down arrow) > Edit Footer (bottom of menu)
ii. Tap the Tab key on your keyboard to move to the center
iii. Insert a symbol
1. On the Ribbon, select the Insert tab> in the Symbols group > click Symbol (down arrow) > ©
iv. Type,  2007 Copyright
v. Use the Tab key again to move the cursor to the far right

vi. Insert a page number
1. On the Ribbon, select the Insert tab > in the Header & Footer group > click Page Number (down arrow) > Current Position > Accent Bar 3
2. Click on the document body to exit the Header & Footer edit mode.
e. To edit the header or footer again

i. On the Ribbon, select the Insert tab > in the Header & Footer group > click (Header or Footer) > Edit (Header or Footer)
ii. Or, double-click inside the header or footer area in your document

8. Cover page

a. What is this?

Typically the first page of the document and usually contains the title, author, and other related data

b. Create a cover page
i. On the Ribbon, select the Insert tab > in the Pages group > click Cover Page (down arrow) > Conservative
ii. Click inside the text boxes prompting you to type information
iii. Enter the requested information
c. To delete a text box click once on the text box header and hit the delete key on your keyboard
9. Using the Clipboard to paste
a. What is this?

The Office Clipboard allows you to copy multiple text and graphical items from Office documents or other programs and paste them into the same or another Office document

b. How to use the Clipboard
i. On the Ribbon, select the Home tab> in the Clipboard group > click the group expander (diagonal arrow)

ii. Select any word in the main body of your document and copy it, then copy another word, and then another (three total)
iii. Notice how each word is now listed on the Clipboard
iv. Note: this also works for sentences, paragraphs, images, and so on...
v. To paste one of the copied words anywhere in your document, simply click with your mouse pointer where you want one of the words to go and then on the Clipboard click once on the word
10.  AutoCorrect
a. What is this?

You can use the AutoCorrect feature to correct typos and misspelled words, as well as to insert symbols and other pieces of text. AutoCorrect is set up by default with a list of typical misspellings and symbols, but you can modify the list that AutoCorrect uses. You can also turn AutoCorrect off in the AutoCorrect Options dialog (see below)
b. AutoCorrect in action:

i. Begin a new paragraph by typing, It was the first time that thier
ii. Notice how the misspelling thier automatically changed to their 

c. If you consistently misspell a word that does not automatically change, then try this:

i. Type out Oakland and then select the text
ii. Select Office Button > Word Options > Proofing > AutoCorrect Options > AutoCorrect Options… (button)
iii. In the Replace text as you type section

1. Under Replace: type your usual misspelling, Oaklnad
2. Under With: the correct spelling, Oakland should already be there (since you selected it)
iv. Click on the Add button, and then on the OK button
v. To see Word work its magic, type The city of Oaklnad is pleasant.
d. Create an AutoCorrect shortcut

i. Starting a new sentence, type San Francisco State University and then select the text

ii. Select Office Button > Word Options > Proofing > AutoCorrect Options > AutoCorrect Options… (button)
iii. In the Replace text as you type section

1. Under Replace: type, *SFSU
2. Under With: San Francisco State University (should already be there (since you selected it))
iv. Click on the Add button, and then on the OK button
v. To see Word work its magic, type *SFSU (then tap your spacebar)
11.  Lists
a. What are these?

Typically these are lists of related items that are identified as ordered (using a numbering system) or unordered (using a bullet system)

b. Create an unordered list using bullets
i. Type:

Kristine

John

Sierra

Tiffany

ii. Select each name
iii. On the Ribbon, select the Home tab > in the Paragraph group > click Bullets 
c. To edit your bullets
i. Select the list

ii. On the Ribbon, select the Home tab > in the Paragraph group > click Bullets (down arrow)

iii. Select a different bullet
d. To create a numbered list
i. Select the list
ii. On the Ribbon, select the Home tab > in the Paragraph group > click Numbering 
e. To demote a line within the list

i. Click before the first letter of any name, other than the first name, in the list that you want to demote

ii. Tap the Tab key to demote the line

iii. Shift+Tab promotes the line

f. Repositioning the list

i. Select the list
ii. To move the bullets or numbers: 
1. On the ruler, click and drag the First Line Indent slider

iii. To move the text:

1. Click and drag the Hanging Indent slider

iv. To move the entire group

1. Click and drag the Left Indent slider

12.  Tables

a. What are they?

i. Tables are made up of columns and rows that create cells and help you place text and objects in specific regions of the document

b. To quickly create a table:

i. Begin a new paragraph, but without any text

ii. On the Ribbon, select the Insert tab > in the Tables group > click Table (down arrow)
iii. Using your mouse pointer hover over the cells. You can select the amount of columns and rows you want by moving your mouse to the desired amount and clicking

iv. Once inserted, the Design tab opens and provides you with a number of choices for modifying your table

c. To draw your own table
i. Begin a new paragraph, but without any text

ii. On the Ribbon, select the Insert tab > in the Tables group > click Table > Draw Table
iii. Your mouse pointer will turn into a pen

iv. Simply move your pointer/pen into the document (within the margins for best results) and click and drag out a box

v. To create your columns and rows simply click and drag from border to border

vi. When you’re done tap the ESC key on your keyboard to regain the regular mouse pointer 

d. Enter data inside your table

i. Type some text inside any cell, using the Tab key on your keyboard to move from one cell to the next
ii. To insert other objects simply click inside the cell and insert the object
e. Modifying tables
i. Select a few cells in a row of your table
ii. Right-click inside the selected area

iii. A menu will appear and give you a variety of options
iv. Example: select merge cells to change the look and feel of the table

f. To create a table from existing text

i. Type:

John Kristine Sierra

Tiffany Teri Darlene

Al Becky Jim

ii. Note: each text item is separated by a space

iii. Select the text

iv. On the Ribbon, select the Insert tab > in the Tables group > click Table > Convert Text to Table... 
v. The number of columns needed is 3
vi. Set the Fixed Column width to Auto
vii. For the Separate text at choose Other and in the text box type out a space

viii. Click OK
13.  Page background
a. What is this?

The background can be a color, an image, or some kind of texture look. This background is behind the text and other objects on the page
b. Page Color

i. On the Ribbon, select the Page Layout tab > in the Page Background group > click Page Colors (hover your mouse pointer over the colors to see a preview)
ii. By selecting Fill Effects in the Page Color drop down menu you can select color combinations, textures, and images
c. Watermark

i. Often a faded image or text is used in the background of the document
ii. On the Ribbon, select the Page Layout tab > in the Page Background group > click Watermark > Custom Watermark...
iii. Text as a Watermark

1. Select the Text Watermark radio button

2. Type, For Your Eyes Only in the text field
3. Select the OK button

iv. An image as a watermark
1. Select the Picture Watermark radio button
2. Select the picture button, in the Desktop > Course Folder > Word II folder locate, and select JWDesignWorks.eps
3. Scale: 100%

4. Washout: (unchecked)
5. Select the Apply button
6. Select the Close button
14.  Columns

a. What are these?

Columns allow you to create sections or groups of text on a page where you could have text flow from one into another

b. Columns for an entire document
i. Open the columns.docx in the Word II folder
ii. Convert layout to use columns
1. Do not select any text

2. On the Ribbon, select the Page Layout tab > in the Page Setup group > click Columns > Two
c. Create a column break
i. Find a location towards the bottom of the page where you want to adjust the break
ii. Click at the beginning of the sentence where you would like the break
iii. On the Ribbon, select the Page Layout tab > in the Page Setup group > click Breaks > Columns
iv. The text will now flow into the next column and the first column now ends at your break
d. Create a column for only a specific body of text

i. Go back to where you began when you first opened the file

ii. Select the text you want in a column
iii. On the Ribbon, select the Page Layout tab > in the Page Setup group > click Columns > Two
e. Column Gutter
i. Adjusting the space in between the columns called the gutter
1. Select the text inside the column

2. On the ruler, click and drag the Left and Right Margins
f. Column Options

i. On the Ribbon, select the Page Layout tab > in the Page Setup group > click Columns > More Columns...
ii. Here you can make adjustments including adding a line in between the columns by checking the box next to Line between
iii. Select OK
15.  Advanced Printing
a. What is this?

A useful resource of options to change the way you print your document
b. Access the advanced options

i. Select Office Button > Word Options > Advanced > Print section
1. Print in background allows you to work while its printing

2. Print page in reverse order works for printers that release the paper face up

16.  Advanced Saving
a. What is this?

A useful resource of options to change the way you save your document

b. Access the advanced options

i. Select Office Button > Word Options > Save > Save Documents section
c. Set the Save Options
i. Save files in this format: gives you the option to change the default file format to something other than .docx. You may wish to use Word 97-2003 Document (*.doc) so the document is compatible with an older version of Word
ii. Check the box next to Save AutoRecover information every so Word will automatically save your document every so many minutes in the event that Word is closed unexpectedly. Every 10 minutes is a good setting
iii. Default file location: changes the place you want to save most of your documents
iv.  Under Preserve fidelity when sharing this document check the box next to Embed fonts in the file is a great feature to preserve the unique fonts you used the in the file in case you or someone else wants to edit the file on another computer that doesn’t have the font
17.  Open floor for Q&A
18.  Next week - Word III – Advanced Topics in Word
a. Table of contents, styles, themes, illustrations, shapes, building blocks, footnotes, cross references, collaboration, password protection, mail merge, and much more!
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