Microsoft Word 2007: Beginning Topics

Course Outline & Guide

11.
Microsoft Word 2007 – Overview


22.
The new Word 2007 interface


33.
Creating and Saving Documents


44.
Visual aids


55.
Orientation


56.
Margins


57.
Text basics


78.
Formatting Text


79.
Viewing Format


810.
Navigating Documents


811.
Formatting Paragraphs


1012.
Cut, Copy, Paste, and Move text


1013.
Undo and Redo


1114.
Find and Replace text


1115.
Spell check


1216.
Thesaurus


1217.
Printing basics


1318.
Open floor for Q&A


1319.
Next week - Word II – Intermediate Topics




1. Microsoft Word 2007 – Overview

a. What is it?

Word 2007 is the latest and greatest word processing application from Microsoft. It is one of the many software programs that make up MS Office 2007 which is available only for the Windows PC operating system. It is used for creating basic letters to more complex documents like newsletters, manuals, forms, and now blogs

b. Previous versions:

i. Windows PC: Office 2003 – is compatible with 2007 if the updated compatibility package is downloaded and installed

http://office.microsoft.com/en-us/products/HA101686761033.aspx
ii. Apple Mac: Office 2004 – still the latest version (2007 is not available for the Mac) and has no compatibility with the Windows PC 2007 version. However, if a file that is created using Word 2007 is saved as a .doc then it could be opened using Apple Office 2004
c. It is recommended that during the installation of Office 2007 you also uninstall your older version(s) of Office. Although you can have multiple versions installed at the same time you will encounter problems. The most noteworthy issue is trying to open two versions of one program. For instance, if you open both Word 2003 and Word 2007, then restart your computer you will find that Word will not open right away. In fact, your computer will need to reinstall upon trying to open Word 2003 or Word 2007 taking a considerable amount of time
2. The new Office 2007 interface

a. What is this?

Known as a Graphical User Interface (GUI) it uses windows, icons, pull-down menus, and the mouse to make using the program easier to learn and work with

b. Title bar

i. File name, format, mode, application

c. Quick Access Toolbar

i. Save, Undo, redo, and the toolbar is completely customizable

d. The Office button

i. Similar to the Word 2003 File menu

ii. New, Open, Convert, Save, and so on…

1. Those with arrows have additional commands you can choose

iii. Buttons in bottom right

1. Word Options
2. Exit Word
e. The Word Ribbon

i. Biggest interface change from previous versions

ii. Home, Insert, Page Layout, and so on…

iii. The Ribbon is context sensitive

1. It may change depending on what you do

iv. Each Tab has a number of groups

1. When you hover your mouse pointer over a group item information will typically appear

v. In the bottom right of most group panels you’ll find a little diagonal arrow

1. Hover to discover shortcut

2. Click to launch a new window for more options and choices within that group

vi. The Help button (circle w/ a question mark inside) is located above and to the right of the Ribbon

1. Once selected a new Word Help window appears

a. Help Categories

i. Select any Topic under Browse Word Help to find more helpful Subtopics

b. Help Search

i. Click inside the textbox, type a topic, and click Search
2. You can also navigate and find other helpful options (like Home and Print) on the toolbar located near the top of the Help window

vii. Keyboard shortcuts

1. The Alt key turns on all visible shortcuts (numbers and letters)

2. Next, press the keyboard key with the letter or number that represents what you want

3. Then you’ll see that the groups within that choice now have shortcuts showing so you can choose the specific option within

4. The Alt key turns off all visible shortcuts as well

viii. Minimize/Maximize the Ribbon

1. Right-click on any tab or tab group and select Minimize the Ribbon

3. Creating and Saving documents

a. What is this?

Documents can be basic letters to more complex documents like newsletters, manuals, forms, and now blogs. They need to be saved if you want to work with them again

b. When opening Word 2007 it automatically starts with a new document

c. To close that document, select Office Button > Close
d. Creating a new document

i. To create a new document, select Office Button > New
ii. In the top middle of the new window under Black and recent click on Blank Document and then select the Create button in the bottom right of the window

e. Saving a document

i. Try to save your files when you begin to prevent the possibility of losing your document later due to some random computer failure

ii. To save a document, select Office Button > Save or Save As
1. This time, simply choose Save
2. Select My Documents as the location to save

a. This is the default location to save

b. This is the best choice to save all of your files as it is easy to back up this folder

c. You can also make folders within the My Documents folder for better organization

3. Give the file a name, mywordfile
4. Word Document will save as a Word 2007 document (.docx) and is not compatible with older versions unless the compatibility package was installed on the computer that tries to open the file

iii. Keyboard shortcut: Ctrl+S
iv. To save as an older file format

1. Select Office Button > Save As > Word 97-2003
a. This will save as a .doc
2. In the Title bar it now shows the document is a .doc and you are working in the Compatibility Mode
a. This means that you will not have the new Word 2007 specific features

b. This also means your Word 97-2003 document is compatible with the older versions of Word

v. Close this file, create a new Word 2007 document and save as a yourname.docx
4. Visual aids

a. What are these?

Visual aids help you with creating and editing your documents. They help with the layout and design in getting you precise measurements and better ways to view

b. Rulers

i. On the Ribbon, select the View tab > in the Show/Hide group > click  Ruler
ii. The rulers show the page by inches

iii. In the top and left rulers there are Margin Markers indicated by the division of white and blue

iv. The arrows, boxes, and L’s indicate indenting and tabs
c. Views

i. Can be found on the Ribbon and the Status Bar (bottom right)

1. On the Ribbon, select the View tab > in the Document Views group

2. Print Layout View
a. This is should be primary working view

b. What you see is what it will look like when you print the document

3. Full Screen Reading
a. Ideal for reading long documents, not for editing

b. Use the arrow navigation in the top of the window

4. Web Layout
a. What the page would look like if saved for the Web

5. Outline
a. Working in an outline with multiple levels

6. Draft
a. Strictly work on content while not concerned with layout

d. Zoom

i. 125% default

ii. Zoom Slider

1. Bottom right corner

iii. View Tab

1. Zoom
a. One page, two pages, 100% and so on…

iv. Easiest way to zoom Ctrl + [your mouse scroll]
5. Orientation

a. What is this?

i. Two different ways to layout your document

b. On the Ribbon, select the Page Layout tab > in the Page Setup group > click Orientation > Portrait or Landscape
6. Margins

a. What is this?

A margin is the space between the text and the edge of the printed paper at the top, bottom, left, and right of the page

b. Margins by default if changed will change for the entire document

i. To change the margin visually, simply move your mouse pointer into the left margin on the ruler and then click and drag to set your new margin

ii. To change the margin by using exact numbers

1. On the Ribbon, select the Page Layout tab > in the Page Setup group > click Margins
2. Select one of the predesigned margins or select Custom Margins and change the settings in the new window

7. Text basics

a. What is this?

Text is simply character data. There are many basic to complex ways to create and work with this character data

b. Click inside your document and type out a sentence

c. Highlight or select the text

i. Using your mouse

1. Move your mouse pointer to the beginning of one of the words and the click and drag from beginning to end of that word

2. Double click inside the word

ii. Using the keyboard

1. Hold down the shift key on your keyboard and use your arrow key(s) left/right/up/down also on the keyboard

2. Hold down Shift+Ctrl and then the arrow key(s) left/right to select the entire word

d. Helpful toolbars

i. The mini toolbar
1. This appears when you type, select, and then hover over or right-click inside the selected text

2. Move your mouse into the mini toolbar to select your option

3. Once you move your pointer into the Ribbon you lose your mini toolbar option

4. You can click back into the document to get rid of the mini toolbar
ii. The status bar
1. Bottom left

a. Current page of total pages

b. Number of words selected / number of words in document

e. Replace and delete text

i. Highlight one or more words then simply type new text to replace the older text

ii. Highlight one or more words then tap the Delete key on the keyboard to delete the text

f. Edit text one letter at a time

i. Click just before or inside any word and tap the Delete key on the keyboard to delete the letter or space to the right

ii. Click just after or inside any word and tap the Back Space key on the keyboard to delete the letter or space to the left

g. Select the paragraph

i. Create a paragraph

1. Select all of your text, and then delete it

2. To quickly create a paragraph for testing in Word, type =rand()
ii. Select a paragraph

1. Click and drag as before to select the paragraph

2. Triple click inside the paragraph

3. Move your mouse to the left of the paragraph in the margin and click twice

h. Selecting the entire document

i. On the Ribbon, select the Home group > in the Editing group > click Select > Select All
ii. Use the keyboard shortcut, Ctrl+A
iii. Click and drag in the margin to the left throughout the entire document

8. Formatting text

a. What is this?

Formatted text has control codes indicating the fonts, bold or italic type, margins, indents, columns, tabs, headers and footers, and other attributes

b. Resize text

i. Select any letter, number, word, sentence, or paragraph

ii. On the Ribbon, select the Home tab > in the Font group > click A or A
iii. On the Ribbon, select the Home tab > in the Font group > click on the down arrow to open a menu of different sizes, then hover over some of the sizes and watch how the text in the document changes

c. Basic style changes

i. On the Ribbon, select the Home tab > in the Font group > Hover over:

1. B for Bold

2. I for italics

3. U for Underline

a. There is also a dropdown menu for more underline options

d. “Highlighting” text

i. “Highlight” selected text

1. Select any letter, number, word, sentence, or paragraph

2. On the Ribbon, select the Home tab > in the Font group > click Text Highlight Color (down arrow for dropdown menu)

a. Choose Yellow

ii. “Highlight” any text

1. Do not select any text

2. On the Ribbon, select the Home tab > in the Font group > click Text Highlight Color (button)

3. Simply click and drag over the text you want to “highlight”
4. To turn the “highlighter” off select the Text Highlight Color button again 

iii. To get rid of a text “highlight”

1. Select the text that has the highlight

2. On the Ribbon, select the Home tab > in the Font group > click Text Highlight Color (down arrow for dropdown menu) > No Color
9. Viewing format

a. What is this?

Sometimes it will be beneficial for you to view the hidden information regarding the formatting attributes

b. On the Ribbon, select the Home tab > in the Paragraph group > click Show/Hide
i. Word keeps formatting information stored in these invisible markings

c. More information on these formatting marks

i. Select Office Button > Word Options (bottom right) > Display
ii. You can also choose to see these marks on a regular basis by checking any one of the options under Always show these formatting marks on the screen
10.  Navigating documents

a. What is this?

Navigation is the way you move around in your document. There are many keyboard shortcuts and options in the Scrollbar to move to different sections of your document

b. Using standard keys on your keyboard

i. Use the Arrow key on the keyboard to move up or down one line, or left or right one character

ii. Page Up and Page Down keys move up or down one page at a time

c. Using keyboard shortcuts

i. Ctrl + Page Up and Ctrl + Page Down keys take you to the top of the previous page or the next page

ii. Ctrl + End key takes you to the very end of your document

iii. Ctrl + Home key takes you to the very top of the document

d. Using the Scrollbar feature

i. On the far right of your screen click on the up arrow to move up and on the down arrow to move down

ii. Click and drag the slider in between the two arrow to change what you view

iii. Click in between the arrows and the slider and you will move up or down more quickly

e. The Mouse Wheel allows you to scroll up or down

f. Browse by Object
i. Click on the circle in the bottom right in between the double arrows on the Scrollbar
ii. Selecting any one of these options changes your default for how you browse using your double arrows and sets your default for your Ctrl + Page Up and Ctrl + Page Down keys

11.  Formatting paragraphs

a. What is this?

A paragraph is one or more sentences grouped together and addressing a common subject. Word 2007 treats a paragraph as any section of text that has paragraph formatting. Paragraph formatting is created by a character known as a line return at the end of the paragraph.

b. Indenting

i. Click before the first letter of the first paragraph and tap the Tab key on your keyboard to indent the first line

1. Will indent using a 1/2 inch default

2. Every other line in the paragraph stays the same

3. The indent change is also indicated in the ruler
ii. Using the Ribbon

1. Click before the first letter of the second paragraph

2. On the Ribbon, select the Home tab > in the Paragraph group > click Increase Indent
iii. Indent an entire paragraph

1. Click once in the left margin on the same row as the second line of the third paragraph

2. On the Ribbon, select the Home tab > in the Paragraph group > click Increase Indent
iv. Advanced Indents

1. To indent using a precise measurement other than the default setting

a. Create a new set of paragraphs with =rand()
b. Select the first new paragraph

c. On the Ribbon, select the Page Layout tab > in the  Paragraph group > click Indent > Left or Right
c. Spacing

i. Spacing in between paragraphs

1. Click inside the paragraph you want to change spacing before or after

2. On the Ribbon, select the Page Layout tab > in the Paragraph group > click Spacing > Before (arrow(s) to the right) or After (arrow(s) to the right)

a. You can also select multiple paragraphs to change the spacing in between all of them

ii. Line Spacing
1. Click inside the paragraph you want to change the line spacing
2. On the Ribbon, select the Home tab > in the Paragraph group > click Line Spacing > select the amount of spacing you want

d. Tabs

i. To the left of the top ruler there is a button for tabs
ii. Using the tab button 

1. Simply click on the button to cycle through the different tabs
2. Hover over the button to see which tab you selected and are working with

iii. Example on how to use the tab button

1. Click before the first letter of the second new paragraph 

2. Choose Left Indent from the tab button selections

3. Click anywhere inside the ruler to set the Left Indent
4. Tap the Tab key on your keyboard to indent the first line to the location you just set

12.  Cut, Copy, Paste, and Move text

a. What are these?

These are options for you to cut, copy, paste, or move selections of text and other objects in you document

b. Copy and Paste one word

i. Select any word

ii. On the Ribbon, select the Home tab > in the Clipboard group > Copy
iii. Click into the new location for the word you copied

iv. Right-click on your mouse and from the menu choose Paste from the menu

v. Keyboard shortcuts

1. Copy - Ctrl+C
2. Paste - Ctrl + V
c. Cut and Paste Special blocks of text

i. Select any word 

ii. On the Ribbon, select the Home  tab > in the Clipboard group > click Copy or simply right click on your mouse and choose Cut from the menu

iii. Click into the new location for the word you copied

iv. On the Ribbon, select the Home tab > in the Clipboard group > click Paste (down arrow underneath) > Paste Special…
1. This gives you a list of different ways to paste

2. Choose Paste: Formatted Text (RTF)
v. Keyboard shortcut

1. Cut - Ctrl+X
d. Move text

i. Select any word

ii. Click (and don’t let go) inside the selected word

iii. Drag your mouse to the desired location and drop (let go of the mouse button) the text

13.  Undo and Redo

a. What are these?

i. Commands that allow you to correct mistakes by moving backward or forward in time

b. Click at the end of the document in an empty row (no text in row)

c. Type: Todiy

d. Demonstrate using the keyboard shortcuts

i. Undo - Ctrl+Z
ii. Redo - Ctrl+Y
14.  Find and Replace text

a. What is this?

A function where you can search throughout your document for occurrences of specific text. And, if you wanted to you could automatically substitute other text in each location where the text occurs

b. Find text in the document

i. Begin from the top of the document

1. Use the Ctrl+Home keyboard shortcut

ii. On the Ribbon, select the Home tab > in the Editing group > click Find
iii. Type: gallery

iv. Select the Find Next button

v. Choose the Cancel button to close the window

vi. The keyboard shortcut to find: Ctrl+F
c. Replace Text

i. Begin from the top of the document

1. Use the Ctrl+Home keyboard shortcut 

ii. Open the Replace window

1. Use the keyboard shortcut: Ctrl+H
2. or: on the Ribbon, select the Home tab > in the Editing group > click Replace
iii. Type in the word(s) you want to find
iv. Type in the word(s) you want to use to replace
v. Select the Find Next button

1. Either select Replace, Replace All, or Find Next
vi. Choose the Cancel button to close the window

15.  Spell check

a. What is this?

A way for you to check and potentially correct your spelling mistakes

b. At the end of the document, start a new line by typing, This year I will not make a songle misteake. 

c. The red jagged underline indicates that MS Word identified the word as a misspelling

i. A Quick fix

1. Move your mouse pointer into the possibly misspelled word and right-click

2. From the list of word options in the menu, select the correctly spelled word

ii. To Check the entire document

1. Start from the beginning of the document

a. Ctrl+HOME
2. On the Ribbon, select the Review tab > in the Proofing group > click Spelling & Grammar
3. In the new window choose from the buttons on the right to edit your document as you move through the document

4. The red line indicates a possible spelling error and the green line indicates a possible grammatical error

16.  Thesaurus

a. What is this?

A dictionary of synonyms and antonyms

b. Find a synonym for a word quickly

i. Right-click inside the word you want to change

ii. Hover your mouse pointer over Synonyms
iii. Select the appropriate word

c. More comprehension way to find a synonym
i. Select the same word in your document

ii. On the Ribbon, select the Review tab > in the Proofing group > click Research
1. A column will appear to the right of the screen

2. Choose, Thesaurus: English (U.S.)
3. Your search will return a number of possible words

4. Move your mouse pointer into the word

a.  Click on the down arrow to the right to get a menu of options

b. Make your selection of what you want to do

iii. Click on the X in the top right corner of the column to close

17.  Printing basics

a. What is this?

Printing is simply that, printing all or part of your document on a hard copy like letter sized paper

b. Always save your paper first, Ctrl+S
c. Select, Office Button > Print > Print Preview
d. Click on the page to Zoom in or out

e. Review the Ribbon as it has many options in Print Preview
f. If you were satisfied with the way it would print then you would select Print or if you wanted to continue to edit the document then you would select the Close Print Preview button

18.  Open floor for Q&A

19.  Next week - Word II – Intermediate Topics

a. Cover page, document properties, modifying your work environment, header and footer, more advanced formatting, using the clipboard, creating and editing your own shortcuts, lists, tables, watermarks, columns and , and much more!
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