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1. Presentation Properties

a. What are these?

Presentation properties, also known as metadata (metadata: Data that describes other data. For example, the words in a document are data; the word count is an example of metadata.), are details about a file that describe or identify it. Presentation properties include details such as title, author name, subject, and keywords that identify the document's topic or contents
b. Create a new presentation
i. Select Office Button > New > Blank Presentation > Create 
c. Edit your presentation properties

i. Select Office Button > Prepare > Properties
ii. Enter information in for Author, Title, Subject, and so on...
iii. This information will stay with the document until changed

iv. Select the X to the far right of the Document Properties window pane

2. The Quick Access Toolbar

a. What is this?

The Quick Access Toolbar is a customizable toolbar containing a set of commands
b. The toolbar is located in the top left-hand corner of the window, just to the right of the Office button
c. To customize your Quick Access Toolbar, move your mouse pointer to the far right of the toolbar and select the down arrow 
i. Customize Quick Access Toolbar

1. You can add or remove commands/shortcuts from the toolbar here

2. Add any command

a. At the bottom of the window select, More Commands…
b. In the Choose commands from… text box, select a group, and then select a command/shortcut from the list below
c. Select the Add button to move it to the column to the right, and then select the OK button
3. An easier approach is to locate the command on the Ribbon, right-click on that command, and select to Add to Quick Access Toolbar from the menu
3. Modifying Work Environment

a. What is this?

This section primarily covers how you can set your preferences for specific view, display, and editing settings in the Options dialog box (Tools menu, Options command)
b. Select Office Button > PowerPoint Options (button in bottom right of window) 
i. Popular
1. Hover your mouse pointer on the check box to view information on each one
a. Show Mini Toolbar…, Enable Live Preview, and so on...
2. Personalize your copy of PowerPoint
a. User Name and initials are used when creating and editing

ii. Advanced
1. There are many options that you can change and should be aware of as you use PowerPoint
2. Editing options
a. The are many useful options here, so look them over briefly for now, but it would be a wise decision to look these over again after class
b. Change the amount of times you can go back in time with, Maximum number of undos:
3. Slide Show
a. Options like, Show menu on right click are helpful to know about during slideshow development
4. Slide master
a. What is this?

The slide that stores information about the design template applied, including font styles, placeholder sizes and positions, background design, and color schemes

b. Create your own slide master
i. On the Ribbon, select the View tab > in the Presentation Views group > click Slide Master
ii. On the left of your screen you will now see a column with slide master thumbnails
1. The top slide thumbnail is your main slide master
2. The rest only apply to slides using the corresponding slide layout

iii. Work with the main slide master
1. Select the slide thumbnail at the top of the column (there is a 1 to the left of the thumbnail)

2. Changing this slide will affect every other slide in your presentation

iv. Text format on master slide
1. The Master title style is the text formatting that is used for the title created on any slide

2. The Master text style changes the look and feel of text in the main area of the slide (including the bulleted list on all outline levels)
a. Each bullet level can be changes too
5. Reoccurring logo image

a. What is this?

This is simply a logo that will appear on every slide
b. Insert a logo

i. On the Ribbon, select the Insert tab > in the Illustrations group > click Picture
1. On the desktop > open the Course Folder > in the PowerPoint II folder > select my_logo.jpg > click the insert button
2. Do not resize the logo in this example

a. Note: to resize an image, click and drag one of the sizing handles on the outside of the image

ii. Move the logo

1. Move your mouse pointer inside the image, click and drag the logo to the top left of the slide

2. Give the image some “white space” around the edges of the image and the border of the slide

a. “White space” is a design concept that helps the reader’s eyes flow throughout the slide

iii. Resize the master title text box

1. Click once inside the master title text box

2. Move your mouse pointer to the middle left sizing handle, click and drag towards the right so the title text will not be on top of the logo
3. Remember to give it some white space from the logo too

6. Design with shapes
a. What is this?

You can create many different kinds of shapes to give your slideshow more character. This should enhance your audiences’ experience. Remember to use a consistent color scheme, shape structure, and use whitespace
b. Create a space for your shape

i. Click one inside the Click to edit master text styles text box

ii. Move your mouse pointer to the middle top sizing handle, click and drag down about an inch

c. Create a shape

i. On the Ribbon, select the Insert tab > in the Illustrations group > click Shapes
1. There are many different kinds to choose from

2. Under rectangles, click on the regular rectangle shape to the far left

3. Move your mouse pointer to the far left of the slide in the newly created gap, click and drag out a rectangle about a 1/4 of an inch in height and go all the way to the right of the slide for a width that takes up the entire slide

d. Change the color of the shape

i. Up above you should now see a new section called Drawing Tools, with a new tab, Format
ii. Click the Format tab

iii. In the Format tab > in the Shape Styles group > click the down arrow to the right of Shape Fill
iv. Click More Fill Colors…
v. Use one of the purple colors in the logo

1. In the top left of the window, click the Custom tab

2. Down below input:

a. Red: 35
b. Green: 33
c. Blue: 117
3. Click the OK button in the top right of the window

vi. Delete the shape outline

1. In the Format tab > in the Shape Styles group > click the down arrow to the right of Shape Outline
2. Click No Outline
e. Challenge the class to create another smaller rectangle to appear either directly above or below the other rectangle

i. Use the color:

1. Red: 227
2. Green: 173
3. Blue: 47
f. Review secondary master slides
i. Notice the logo and the shapes are now on all slides
1. In most cases the layout works perfectly

2. In some cases the text and/or item boxes are covered by the shape and/or logo

3. When you create your slides remember that you can come back to the slide master view and change the layout in that particular secondary master if needed

7. Footer
a. What is this?

Footers are used when you want to add information such as slide numbers, the time and date, a company logo, the presentation title or file name, the presenter's name, and more to the top of each handout or notes page in your presentation, or to bottom of each slide, handout or notes page 
b. Insert footer information

i. On the Ribbon, select the Insert tab > in the Text group > click Header & Footer
1. In the new Header and Footer window
a. Click the slide tab

b. Under Include on slide
c. Check the box next to 

i. Date and time
ii. Slide number
iii. Footer
1. Type San Francisco State University
iv. Don’t show on title slide
d. Click the Apply to all button

8. Title slide using the Master Slide

a. What is this?

A title slide is usually the first slide of a presentation. The title and subtitle and sometimes the authors name are included. This slide should now have the same look and feel as your master slide
b. Create a title slide

i. On the Ribbon, select the View tab > in the Presentation Views group > click Normal
ii. On the Ribbon, select the Home tab > in the Slides group > click Layout > Title Slide
c. Insert text
i. In the textbox prompting you to, “click to add subtitle” click inside the box and type San Francisco State University
ii. In the textbox prompting you to, “click to add title” click inside the box and type GRADUATION DAY
9. Tables

a. What are these?

Tables are made up of columns and rows. Text or graphics can easily be arranged and aligned inside the table
b. Create a new slide
a. On the Ribbon, select the View tab > in the Presentation Views group > click Normal
b. Use the keyboard shortcut, Ctrl+M
c. On the Ribbon, select the Home tab > in the Slides group > click Layout (down arrow) > select the Tile Only layout

c. Create a table

a. On the Ribbon, select the Insert tab > in the Tables group > click Table (down arrow)

b. Move your mouse pointer into the squares far enough to make a 5x5 table, and click

d. Design the table

a. Move your mouse pointer onto the border of the table, click and drag the table to fit inside the main area

b. Resize the table to fit the main area, but keep some whitespace room

c. If necessary, resize the column or rows with your mouse pointer by clicking and dragging on the column or row borders

e. Create a calendar

a. Click inside the first cell in the top left of the table

b. Type, Monday
c. Tap the Tab key and then type, Tuesday
d. Finish the rest of the week in the top row through Friday
e. Type in the days of the week for the entire month in the remaining table cells starting with 1
f. Calendar events

a. Type 2 events into any two cells

i. Last day of finals
ii. Graduation
b. Change the font size

c. Change the fill color for both cells

i. Click inside one of the two event cells

ii. On the Ribbon, select the Home tab > in the Drawing group > click Shape Fill (down arrow) > select any color

iii. Do the same for the other cell, but with a different color

g. Save your file

a. Remember to periodically save your file

i. It is good to do this approximately every 15 minutes

ii. A quick way to save is to use the keyboard shortcut, Ctrl+S
10.  Text box 
a. What is this?

A movable, resizable container for text or graphics. Use text boxes to position several blocks of text on a page or to give text a different orientation from other text in the document
b. Insert text

a. On the Ribbon, select the Insert tab > in the Text group > click Text Box
b. Move your mouse pointer above the table and below the rectangle design shape, click and drag a rectangle

c. Type, December 2007
11.  Alignment

a. What is this?

To line up text or graphics vertically or horizontally to the left, center, right, or justified. This is a basic design concept that makes visualizing the slide contents easier 
b. Align objects

a. Select the calendar date (December 2007) text box
b. Hold down the Shift key, move your mouse pointer the border of the table, and click once

i. Both objects should now be selected

c. On the Ribbon, select the Home tab > in the Drawing group > click Arrange (down arrow) > go to Align > click on Align Center
c. Align to the slide

a. Select both objects again

b. On the Ribbon, select the Home tab > in the Drawing group > click Arrange (down arrow) > go to Align > click on Align to Slide
c. On the Ribbon, select the Home tab > in the Drawing group > click Arrange (down arrow) > go to Align > click on Align Center
i. Note: to align selected objects you must change Align to Slide to Align Selected Objects in the Arrange menu

d. Create a title for the slide

a. Click inside the text box where it reads, Click to add title
b. Type, Fall 2007 Graduation
12.  Insert a comment

a. What is this?

A note that you can attach to an entire slide. Use comments when you want people to review and provide feedback on a presentation that you created, or simple reminder notes to yourself
b. Insert a comment
a. On the Ribbon, select the Review tab > in the Comments group > click New Comment
b. In the comment textbox type, Still need the date for the graduation picnic. Call Art Vandalay at 876-5309 for more details.
c. Move the comment
a. Click away from the comment
b. Move your mouse pointer back into the comment box, click and drag the comment into the top right corner of the slide

i. Hint: if you put all of your comments for each slide in the same location it will be easy to look for when updating your slides

d. Edit the comment
a. Double click inside the comment textbox

b. Type additional information as needed
13.  SmartArt graphics 

a. What are these?

When you create a SmartArt graphic, you choose a layout from a category, or type, of SmartArt graphics. Each type contains a variety of layouts. These can be used to display organizational charts, flow charts, and various other diagram types graphics
b. Create a new slide
c. Choose a layout

a. On the Ribbon, select the Home tab > in the Slides group > click Layout (down arrow) > select the Tile and Content layout

d. Create a slide title

a. Click inside the Click to add title textbox

b. Type, Steps to Graduate
e. Insert SmartArt
a. Inside the main content box, move your mouse pointer inside and then click on the icon for Insert SmartArt Graphic
b. In the SmartArt graphic window:

i. Column on the left shows SmartArt categories

ii. Column in the middle shows all of the SmartArt possibilities

iii. Column on the right includes information about the SmartArt once you click one time on any SmartArt in the middle column

c. In the left column, click Process
d. In the middle column select Basic Chevron Process
e. Use the information in the right column to explain what this is used for

f. Click the OK button

f. Modify the SmartArt
a. SmartArt is usually made up of a number of objects

i. Explain how to modify any object:

1. Select it

2. Locate the new section on the Ribbon called SmartArt Tools
a. There are two new tabs, Design & Format
3. Choose a different design or format and the object then takes on that attribute

b. Insert text into the SmartArt textboxes

i. Click inside each one and type:

1. Complete required courses 
2. Complete form GS8 
3. Reserve cap and gown 
14.  Create a button

a. What is this?

A button is either a shape or text graphic that is hyperlinked
b. Challenge the class to create a shape. This shape will be their hyperlinked button

a. Create a shape, up ribbon, in the Stars and Banners Shape section

b. Be sure to add the text, commencement inside the shape

c. Hyperlink a shape

a. Move your mouse pointer inside the new shape and right click

b. In the menu, select Hyperlink…
c. In the Insert Hyperlink window, to the right of the Address
i. Type, http://www.sfsu.edu/commencement/
ii. Click the OK button

d. Test the link

a. On the Ribbon, select the View tab > in the Presentation Views group > click Slide Show
b. Use right the arrow key to advance the slides to the third slide, the one with your hyperlink

c. Move your mouse around to reveal the pointer, then click on the button

i. Your default browser will open to the Web site

e. Go back to edit mode

a. On the taskbar, click on the Microsoft PowerPoint button

b. Tap the Esc button

f. Premade action buttons

a. On the Insert tab, in the Illustrations group, click the arrow under Shapes
b. Under Action Buttons
i. Here you will find a number of different premade buttons to use for your own presentation

ii. Do not actually create one in this presentation
g. Click back into your slide
15.  Pointer options 

a. What are these?

During a presentation, the pointer hides automatically after three seconds of inactivity. The pointer reappears when you move the mouse. There are other options for your pointer during the presentation. These options are used to enhance the visual experience for the audience
b. Use a marker

a. Play the Slide Show
b. Navigate to the second slide

c. Right click inside the slide

d. In the menu select Pointer Options > Felt Tip Pen
e. Click and drag a circle around the date for graduation in the calendar

c. Erase

a. Right click

b. In the menu select Pointer Options > Erase all Ink on Slide
d. Discuss other options in menu
16.  Notes pages
a. What are these?

Printed pages that display author notes beneath the slide that the notes accompany. You can create notes to yourself while you give your presentation, or you can give them to your audience
b. Go back to edit mode and select the first slide
c. Create speaker notes
a. In the bottom box labeled, click to add notes
i. Click inside

ii. Type, Objective: To have the 2007 senior class prepared to follow the state required steps necessary to graduate by December 2007. 

d. Notes page view

a. On the Ribbon, select the View tab > in the Presentation Views group > click Notes Page
b. This provides a larger section to work with your notes
c. Click inside the notes textbox in the bottom half of the screen to initiate changing your notes

e. Go back to Normal View
f. Save the presentation
17.  Handouts
a. What are these?

You can print your presentation in the form of handouts — with one, two, three, four, six, or nine slides on a page — that your audience can use to follow along as you give your presentation or keep for future reference
b. Select Office Button > Print
c. In the new Print window
i. In the bottom left under, Print What:
1. Select the down arrow 
a. Notice the options, one of which is Notes pages
b. From the menu click on Handouts
ii. To the right of the Print window, under Handouts:
1. To the right of Slides per page:
a. Select the down arrow, and then click on 3
iii. Notice the example to the right

1. It should show three slides lined up in a column on the left of the page and lines to the right of each slide for the listener to take notes

d. Click the Cancel button
18.   Open floor for Q&A
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