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I. Introduction
a. What is it?

Photoshop is graphics editing software used primarily for manipulating pixel images. A pixel image is a digital image in which the color for each pixel is defined individually. Photoshop is commonly used for enhancing and modifying digital photographs, Web images, print images, video images and illustration graphics.

b. Resources

The best resource for all of the Adobe products is www.adobe.com. There are a wide range of tutorials and help files. Lynda.com also offers a number of quality tutorials, many of which are free.

c. Adobe Bridge

Adobe Bridge is a new program included with the Adobe CS3 suite. It is a ‘command center’ used for managing and organizing files as well as metadata. It allows a quick preview of work created in any standard file type as well as Adobe specific file types. Bridge can be opened independently as a standalone application or it can be opened from the file menu in any of the CS3 applications. We will be using Bridge occasionally throughout all the Adobe tutorials.

II. Obtain Course Files

a. Open a Web browser and navigate to http://www.sfsu.edu/~doit/train.htm
b. Click the link ‘course sample files’.

c. Navigate to the Photoshop 1 Course Title and click the appropriate link to download the Windows or Macintosh version of the files.

d. Double click the downloaded file to automatically extract the course files to a folder. The folder will be named Photoshop_I.
III. Photoshop Setup

a. Palettes

Palettes are used when creating, manipulation and deleting images or parts of images. They provide quick and easy shortcuts to all of Photoshop’s tools.

1. Open Photoshop.

2. Select Window > Workspace > Default Workspace from the Menu Bar to make sure you have the default palettes open.

3. On the Left side of the screen is the tools palette. (Unlike previous versions of Photoshop the Toolbar is now docked to the window.) This is where your primary drawing, selection and navigation tools are located.

4. On the Option bar (the grey bar with tool options at the top of the screen) click the word Workspace. This list provides default palette selections for common tasks.

5. Select Basic.

6. Open one of the primary palettes by clicking on one of the icons from the dock on the right of the screen.

7. You can float individual palettes by clicking and dragging on the grey bar at the top of an expanded palette. Try moving one of the palettes away from the dock.

8. Put the palette back by dragging the grey bar back over to the dock until you see a blue line appear and then let go.

9. You can also manually display palettes by selecting them from the Window menu at the top of the screen.

10. Use the Tab key to turn your palettes on and off.

IV. Obtaining Images

a. Image Types

Photoshop can manipulate a variety of file types. Each file type has advantages and disadvantages and it is best to create files using the file type best suited to your purposes. 

1. Open Bridge by Selecting File > Browse.

2. Select Desktop from the Navigation Panel and navigate to the Photoshop_I file you created earlier.

3. Notice that there are 4 copies of the same image in the file – except each one has a different file extension.

i. .tiff or .tif

.tiff (Tagged Image File Format) is a universal file format. It saves all colors and clarity and is normally not compressed. Scans, photos and other high resolution images are often saved as .tiff files. .tiff files often have large file sizes and cannot be viewed in a regular internet browser.

ii. .psd

.psd (Photoshop Document) is Photoshop’s native file format. It saves all colors and clarity as well as any special effects, layers and other Photoshop elements. .psd files are generally large and you must have Photoshop in order to view, open or manipulate a .psd image.

iii. .jpg or .jpeg

.jpg is a compressed file (compression algorithm created by the Joint Photographic Experts Group). It can save up to 16.7 million colors. Clarity is lost (lossy compression) when saving files as .jpgs but the file size is small. .jpgs are optimal for color photographs on the web.

iv. .gif

.gif (Graphics Interchange Format) is a compressed file. It can only save up to 256 colors but will retain image clarity (lossless compression). .gif images have a small file size, can be viewed in an internet browser and are optimal for illustration graphics and text images on the Web.

v. .png

.png (Portable Network Graphics) is another format used for lossless compression. Like .gif images it supports a limited number of colors however it also only supports the RGB color space which will be discussed later.

4. Double click the blackraspberries.jpg image to open it. (Using a right click (Win) or Option click (Mac) will allow you to select a different program to open the image with.)
b. Scanning

Photoshop cannot obtain images directly from a scanner. It can however initiate scanner software and, if the software allows it, import the scanned file directly into Photoshop.

1. Select File > Import > {scanning software} to start the scanner. (You may need to “show all menu items” to see this option).

2. Scanning is not covered in this class but it should be noted that if you have a choice between using a TWAIN or WIA scanner tool the TWAIN option is likely to produce a more customizable scan than the more generic (and Windows specific) WIA scan produces.
3. Close the scanning application.

V. Navigation

a. It is important that you are familiar with navigating within images in order to maximize efficiency when using Photoshop. Also, it is important to understand the differences between viewing size and image size.
b. Viewing Size
Viewing size is the zoom or magnification at which you are seeing the image on your screen.
1. Note that the current viewing size is visible at the top of the image. Viewing size is measured in pixels and is relative to the resolution of your computer monitor.

2. Choose the zoom tool on the tools pallet or use the shortcut key ‘z’. 

3. Zoom in on your image by clicking anywhere on the image.

4. Zoom out on your image by holding down Alt (Mac: Option) while you click.

5. To zoom to a specific area of your image you can draw a box with the zoom tool.

6. Resize the amount of your image you can view by clicking and dragging the image window borders. (If your image window is maximized you may need to ‘Restore Down’ using the button in the top right corner of the image window.)
7. Use the hand tool to ‘grab’ and move the visible portion of your image.

8. Expand the Navigator palette from the dock. Use the slider bar and the red navigation box to move around the image.

9. To view your image at its exact pixel size select View > Actual Pixels or press the shortcut keys Ctrl+Alt+Ø (Mac: Option+Cmd+Ø). Actual Pixels displays the image at the resolution of your monitor. 

10. To fit your image to the biggest size that will fit your work area use the Fit on Screen option by clicking View > Fit on Screen or using the shortcut keys Ctrl+Ø (Mac: Cmd+Ø).
c. Image Size

Image size in Photoshop refers to the physical dimensions of an image. Image size is generally measured in pixels/screen resolution, inches or centimeters although Photoshop gives you several other options as well. With the exception of screen resolution you will need to specify how many pixels to use per unit of measure i.e. pixels per inch. The higher the number the better the resolution (clarity) but the bigger the file size.

1. Select Image > Image Size

2. Pixel Dimensions – A pixel (picture element) is a single point in a graphic element. Use these dimensions if you are trying to set a specific pixel size for an image.

3. Document Size – Allows you to change the document size based on the output size of your image.

4. Resolution – Adjusts the number of pixels/clarity of your image.

5. Constrain Proportions – Forces the height and width dimensions of your image to maintain the correct ratio.

6. Make the image smaller by about 50-75%.

7. Select Image > Image Size again.

8. Increase the image back to its original size. Note the pixilation. Pixilation is caused by displaying an image at such a large size that individual pixels are visible to the eye. Because we earlier removed information from the image Photoshop has tried to generate new content – increasing the size of each pixel to fill in the missing data.

VI. Color Modes

a. Color Modes

Color modes define how the colors in an image are created and potentially broken down (i.e. the colors used for multi-pass printing or tri-color printer). The blackraspberries.jpg image is currently in RGB color mode. 

1. RGB

RGB (Red, Green, Blue) is an additive color mode. When every color in additive color mode is added together the resulting color will be white. RGB is generally used when an image is going to be projected using light i.e. a computer monitor, TV screen or projector. RGB is the default color mode for Photoshop.

2. CMYK

CMYK (Cyan, Magenta, Yellow and Key) is a subtractive color mode. Subtractive colors, when added together, combine to create a dark grey color. The Key color is used to create the darkest shade in the image, most often this color is black. CMYK is most often used for printing.

i. Many designers find it more intuitive to work in RGB mode rather than CMYK. Photoshop has an easy toggle for viewing an RGB image in CMYK. Press Ctrl+y on a PC or Cmd+y on a Mac to see the difference between the two modes.

3. Indexed Color

Indexed color is used for images that have a predefined color pallet. The pallet is encoded in the image. This can result in decreased file size. This option is often used when creating PDF and .gif files.
4. Grayscale

Grayscale replaces each color in an image with a shade of grey. The result is similar to a black and white photograph.

i. Change the current mode to Grayscale. Click Image > Mode and select Grayscale.

VII. Tools

a. Filters

Filters are effects that can be added to an image or image layer. They include everything from adding a glow to making something look like it is a watercolor image. Photoshop has a number of standard filters that are included and there are many more you can download. Filters, will be covered in more detail in class 2.

1. Use a filter to sharpen the pixilated image.

i. Select Filter > Sharpen > Unsharp Mask

ii. Adjust and correct the image appearance. 

iii. Click OK.

b. Correcting Mistakes/Undo

1. When you realize you have made a mistake stop what you are doing.

2. Select Edit > Undo or use the keyboard shortcut Ctrl+z (Mac: Cmd+z).

3. Try to undo again. Note how undo is now redo.

4. Use the keyboard shortcut Ctrl+Alt+z (Mac: Option+Cmd+z) or Edit > Step Backward to undo multiple steps. Go back to the original image.

c. Color Picker / Colors

i. The foreground color is used when you paint, fill, or stroke selections.

1. Click the foreground color box on the tools palette. 

2. Use the slider to select a color range.

3. Select a color in the larger box to the left.

4. Web safe colors are colors displayable by all Web browsers. To make sure you are using a Web safe color check the ‘Only Web Colors’ check box.
5. Click OK.
ii. The background color is used to make gradients and fill in the erased areas of an image.

1. Switch the background and foreground colors by clicking the double headed arrow next to the color boxes.

2. Select the Eye Dropper tool.

3. Click in your image to select a new color.

4. Switch the background and foreground colors again to make your new color the background.

d. Rotate Canvas 

i. Select Image > Rotate Canvas > Arbitrary.
ii. Set the angle to 5 and click OK.
iii. Note how the background has been filled in with the color you chose.

iv. Rotate – Professional vs. Un-Professional changes i.e. when rotating an image you want to have enough data to crop out the background color.

v. Go back to the original image.
e. Brush
i. Choose the brush tool on the tools palette. 

ii. Set the brush options using the Options palette.

iii. Brush color will be the foreground color. Change if desired.

iv. Click, drag… doodle.

v. Go back to the original image.
f. Elliptical Marquee

Selections in Photoshop are used to isolate editing to specific areas in an image, or for cutting out portions of an image.
i. On the tools palette select the Elliptical Marquee tool.

ii. Select one of the ripe raspberries.

iii. If you are not very accurate try again.

iv. The selection can be moved by clicking and dragging in the selected area.

v. Select the brush tool.

vi. Try to paint outside of the selected area.

vii. Try to paint inside the selected area.

viii. Use Ctrl+Alt+z (Mac: Cmd+Alt+z) to step back and undo your doodling but leave the raspberry selected.

ix. Press Ctrl+c (Mac: Cmd+c) (keyboard shortcut for copy)

x. Press Ctrl+v (Mac: Cmd+v) (keyboard shortcut for paste)

xi. When you pasted the berry you created a new layer with a raspberry in it. 

g. Move / Layers Pallet

Photoshop Layers allow you to work on separate images in order to modify sections without changing an entire image. Each layer can have different content and applied effects. Although each layer is separate your image will appear as if it is a single image that includes each visible layer.
i. Expand the layers palette from the dock.

ii. Rename the layer with the raspberry to Raspberry by double clicking on the text ‘Layer 1’ and then entering the title.

iii. Select the Move tool from the Tools palette.

iv. Select the Raspberry layer in the Layers palette.

v. Move the raspberry to cover up one of the pips.

vi. Duplicate the Raspberry layer by dragging the layer over the Create New Layer icon.

vii. Move the second raspberry so you can see both.

viii. Hide and un-hide the layer.

ix. Delete the layer copy.

x. Hide the background layer. Note that most of the layer that has the raspberry is blank. Blank areas are not copy-able and it can be confusing if you try to select something on another layer while the blank layer is active or highlighted.

xi. Un-hide the background.

xii. Flatten your image to combine the layers by selecting Layer > Flatten Image.
h. Lasso / Polygonal Lasso

1. Lasso Tool

i. Select the Lasso Tool from the Tools palette.

ii. Select the raspberry again by clicking and dragging freehand around the raspberry.

iii. Zoom in to examine the selection.

iv. Deselect by pressing Ctrl+d (Mac: Cmd+d).

2. Polygonal Lasso Tool
i. Zoom in so you can clearly see the whole raspberry.
ii. Select the Polygonal Lasso Tool from the Tools palette.

iii. Select the raspberry using a series of clicks to make points around the image. Make sure your last point is placed directly over the first point you created. If you make a mistake and need to start over tap the Esc key to stop the selection process.
iv. Copy paste and move the raspberry over one of the other pips.
i. Quick Selection

The Quick Selection tool allows you to paint your selection on an image.

i. Choose the Quick Selection tool from the Tools palette.
ii. Paint over the area of one of the un-ripe raspberries. (You may want to change the brush size).
iii. You can use multiple brush strokes to paint over the area.

iv. If you go too far and need to remove part of your selection hold down the Alt (Mac: Option) key while painting to deselect.

v. Click and hold on the ‘Create New Fill or Adjustment Layer’ button in the Layers palette. Select Hue-Saturation. (There will be more on Fill and Adjustment layers in the later classes.)

vi. Use the Hue, Saturation and Lightness sliders to ‘ripen’ the berry.


j. Clone Stamp

The Clone Stamp tool is used frequently when restoring or correcting images.

i. Select the background layer.

ii. Zoom in so you can see one of the raspberries (not the one you just changed the color of) and the last visible pip.

iii. Select the Clone Stamp tool on the Tools palette.

iv. Change the brush size so it is smaller than the raspberry but still big enough to see.

v. Move the pointer over the center of the raspberry.

vi. Hold down the Alt key and click once with the mouse.

vii. Move the pointer over the pip and ‘fill in’ the berry by drawing with the mouse.

viii. CHALLENGE - Use the Clone Stamp tool to remove the brown spot from the leaf.

VIII. Saving
a. Save as a .psd

1. Select File > Save As

2. Save to the desktop as raspberries.psd

b. Save as a .jpg

1. Select File > Save As

2. Save to the desktop as raspberries.jpg

3. Set the quality to Medium and the baseline to Standard (these options will be discussed in greater detail in Photoshop II).
c. Open both images and compare.

IX. Q & A

a. Next Week: Multiple images, more tools, filters, working with patterns, creating text, blending options (special effects), optimizing when saving.
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